Asshat Gaming - tvall's server is offline – Incident details



Asshat Gaming

All systems operational

tvall's server is offline

Resolved
Operational
Started over 3 years agoLasted about 8 hours

Affected

Discord Bots

Operational from 6:37 AM to 2:33 PM

atsplenda

Operational from 6:37 AM to 2:33 PM

minesplenda

Operational from 6:37 AM to 2:33 PM

Updates
  • Resolved
    Resolved

    awesome wife successfully set up new server. all is well

  • Investigating
    Investigating

    power outage took down the server. after power was restored it should have came back online, but it is failing to boot. spare server is ready, just working on logistics of getting a drive swap done to resume service